<!DOCTYPE html><html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>13 October, 2020, Tuesday, 28th Week, Ordinary Time &#8211; The Roman Catholic Archdiocese of Singapore</title><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Roman Catholic Archdiocese of Singapore &raquo; Feed" href="https://www.catholic.sg/feed/" /><link rel="alternate" type="application/rss+xml" title="The Roman Catholic Archdiocese of Singapore &raquo; Comments Feed" href="https://www.catholic.sg/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Roman Catholic Archdiocese of Singapore &raquo; iCal Feed" href="https://www.catholic.sg/events/?ical=1" /><link rel="shortcut icon" href="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-20.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-57-1.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-72.png"><link rel="apple-touch-icon" sizes="144x144" href="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-144.png"><meta property="og:title" content="13 October, 2020, Tuesday, 28th Week, Ordinary Time" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.catholic.sg/13-october-2020-tuesday-28th-week-ordinary-time/" /><meta property="og:site_name" content="The Roman Catholic Archdiocese of Singapore" /><meta property="og:description" content="ESSENCE OF CHRISTIANITY:  LOVING RELATIONSHIPSSCRIPTURE READINGS:
When a scribe, that is, one who was an expert on the Jewish scriptures asked Jesus &quot;Which commandment is the first of all?&quot; Jesus answered, &quot;The first is, &#039;Hear, O Israel: the Lord our God, the Lord is one; you shall love the" /><meta property="og:image" content="https://www.catholic.sg/wp-content/uploads/2020/08/AB-SR-FB.png" /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.catholic.sg/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://www.catholic.sg/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='birdseed-css' href='https://www.catholic.sg/wp-content/plugins/birdseed/public/css/birdseed-public.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css' href='https://www.catholic.sg/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' /><link rel='stylesheet' id='post_hit_counter-frontend-css' href='https://www.catholic.sg/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='pbx-public-css' href='https://www.catholic.sg/wp-content/plugins/praybox-plus/css/pbx-public.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='fusion-core-style-css' href='https://www.catholic.sg/wp-content/plugins/fusion-core/css/style.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='avada-stylesheet-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' /><style id='avada-stylesheet-inline-css' type='text/css'>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</style><!--[if IE]><link
rel='stylesheet' id='avada-IE-css'  href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.1' type='text/css' media='all' /><style id='avada-IE-inline-css' type='text/css'>.avada-select-parent .select-arrow{background-color:#fff}.select-arrow{background-color:#fff}</style><![endif]--><link rel='stylesheet' id='post_hit_counter-widget-css' href='https://www.catholic.sg/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://www.catholic.sg/wp-content/uploads/tablepress-combined.min.css?ver=35' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' integrity="sha384-i1LQnF23gykqWXg6jxC2ZbCbUMxyw5gLZY6UiUS98LYV5unm8GWmfkIS6jqJfb4E" crossorigin="anonymous" /><link rel='stylesheet' id='simcal-qtip-css' href='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.32' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.32' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.32' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.catholic.sg/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1584935678' type='text/css' media='all' /><link rel='stylesheet' id='addtoany-css' href='https://www.catholic.sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /><link rel='stylesheet' id='avada-max-1c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-1c.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 644px)' /><link rel='stylesheet' id='avada-max-2c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-2c.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 735px)' /><link rel='stylesheet' id='avada-min-2c-max-3c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 735px) and (max-width: 826px)' /><link rel='stylesheet' id='avada-min-3c-max-4c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 826px) and (max-width: 917px)' /><link rel='stylesheet' id='avada-min-4c-max-5c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 917px) and (max-width: 1008px)' /><link rel='stylesheet' id='avada-min-5c-max-6c-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 1008px) and (max-width: 1099px)' /><link rel='stylesheet' id='avada-min-shbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-shbp.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 801px)' /><link rel='stylesheet' id='avada-max-shbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-shbp.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-sh-shbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-min-768-max-1024-p-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css?ver=6.1.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' /><link rel='stylesheet' id='avada-min-768-max-1024-l-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css?ver=6.1.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' /><link rel='stylesheet' id='avada-max-sh-cbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-sh-sbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-sh-640-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 640px)' /><link rel='stylesheet' id='avada-max-shbp-18-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 782px)' /><link rel='stylesheet' id='avada-max-shbp-32-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='avada-min-sh-cbp-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css?ver=6.1.1' type='text/css' media='only screen and (min-width: 800px)' /><link rel='stylesheet' id='avada-max-640-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-640.min.css?ver=6.1.1' type='text/css' media='only screen and (max-device-width: 640px)' /><link rel='stylesheet' id='avada-max-640-gravity-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-640-gravity.min.css?ver=6.1.1' type='text/css' media='only screen and (max-device-width: 640px)' /><link rel='stylesheet' id='avada-max-sh-cbp-gravity-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-cbp-gravity.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-sh-cbp-cf7-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-cbp-cf7.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-sh-cbp-eslider-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-cbp-eslider.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='avada-max-768-ec-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-768-ec.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='avada-max-sh-cbp-ec-css' href='https://www.catholic.sg/wp-content/themes/Avada/assets/css/media/max-sh-cbp-ec.min.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='fb-max-sh-cbp-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css?ver=2.1.1' type='text/css' media='only screen and (max-width: 800px)' /><link rel='stylesheet' id='fb-min-768-max-1024-p-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css?ver=2.1.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' /><link rel='stylesheet' id='fb-max-640-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css?ver=2.1.1' type='text/css' media='only screen and (max-device-width: 640px)' /><link rel='stylesheet' id='fb-max-1c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css?ver=2.1.1' type='text/css' media='only screen and (max-width: 644px)' /><link rel='stylesheet' id='fb-max-2c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css?ver=2.1.1' type='text/css' media='only screen and (max-width: 735px)' /><link rel='stylesheet' id='fb-min-2c-max-3c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css?ver=2.1.1' type='text/css' media='only screen and (min-width: 735px) and (max-width: 826px)' /><link rel='stylesheet' id='fb-min-3c-max-4c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css?ver=2.1.1' type='text/css' media='only screen and (min-width: 826px) and (max-width: 917px)' /><link rel='stylesheet' id='fb-min-4c-max-5c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css?ver=2.1.1' type='text/css' media='only screen and (min-width: 917px) and (max-width: 1008px)' /><link rel='stylesheet' id='fb-min-5c-max-6c-css' href='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css?ver=2.1.1' type='text/css' media='only screen and (min-width: 1008px) and (max-width: 1099px)' /><link rel='stylesheet' id='sib-front-css-css' href='https://www.catholic.sg/wp-content/plugins/mailin/css/mailin-front.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.9.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-zpflLcSaYRmTsnK2LTOdvChgML+Tt/4aE2szcblLVBXd8Jq/HGz6rhZqZ+4TkK75" crossorigin="anonymous" /><style id='font-awesome-official-v4shim-inline-css' type='text/css'>@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.eot"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.woff2") format("woff2"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.woff") format("woff"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.ttf") format("truetype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-brands-400.svg#fontawesome") format("svg")}@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.eot"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.woff2") format("woff2"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.woff") format("woff"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.ttf") format("truetype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-solid-900.svg#fontawesome") format("svg")}@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.eot"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.woff2") format("woff2"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.woff") format("woff"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.ttf") format("truetype"),
url("https://use.fontawesome.com/releases/v5.9.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");unicode-range:U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD}</style> <script type='text/javascript'>ajaxurl='https://www.catholic.sg/wp-admin/admin-ajax.php';pf_nonce='c07d3d98df';</script><script type='text/javascript' src='https://www.catholic.sg/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/birdseed/public/js/birdseed-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.4'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.3.4'></script> <script type='text/javascript'>var igsv_plugin_vars={"lang_dir":"https:\/\/www.catholic.sg\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.4'></script> <script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.4'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.4'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/praybox-plus/js/jquery.pbx_public.js?ver=5.3.4'></script> <script type='text/javascript'>var sibErrMsg={"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};var ajax_sib_front_object={"ajax_url":"https:\/\/www.catholic.sg\/wp-admin\/admin-ajax.php","ajax_nonce":"732fa1c2e4","flag_url":"https:\/\/www.catholic.sg\/wp-content\/plugins\/mailin\/img\/flags\/"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/mailin/js/mailin-front.js?ver=1594783914'></script> <link rel='https://api.w.org/' href='https://www.catholic.sg/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholic.sg/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholic.sg/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel="canonical" href="https://www.catholic.sg/13-october-2020-tuesday-28th-week-ordinary-time/" /><link rel='shortlink' href='https://www.catholic.sg/?p=122145' /><link rel="alternate" type="application/json+oembed" href="https://www.catholic.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.catholic.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize={Share:"Share",Save:"Save",Subscribe:"Subscribe",Email:"Email",Bookmark:"Bookmark",ShowAll:"Show All",ShowLess:"Show less",FindServices:"Find service(s)",FindAnyServiceToAddTo:"Instantly find any service to add to",PoweredBy:"Powered by",ShareViaEmail:"Share via email",SubscribeViaEmail:"Subscribe via email",BookmarkInYourBrowser:"Bookmark in your browser",BookmarkInstructions:"Press Ctrl+D or \u2318+D to bookmark this page",AddToYourFavorites:"Add to your favourites",SendFromWebOrProgram:"Send from any email address or email program",EmailProgram:"Email program",More:"More&#8230;",ThanksForSharing:"Thanks for sharing!",ThanksForFollowing:"Thanks for following!"};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','GA_TRACKING_ID');</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.catholic.sg"><link rel="https://theeventscalendar.com/" href="https://www.catholic.sg/wp-json/tribe/events/v1/" /><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important}}</style><style type="text/css" id="wp-custom-css">div.fusion-menu-anchor{position:absolute;visibility:hidden;top:-145px}</style><style id="fusion-stylesheet-custom-css" type="text/css">body.single .post-slideshow .slides
li{pointer-events:none}.fusion-footer-widget-area a:before{display:none}.fusion-footer-widget-area
a{font-size:13px;line-height:80%}.fusion-footer-widget-area .widget-title{font-size:15px;font-weight:normal;font-style:normal}.size-recent-posts
img{width:100%;height:225px;object-fit:cover}.attachment-full
img{width:100%;height:auto;object-fit:cover}.fusion-post-slideshow{width:100%;overflow:hidden}.fusion-post-content-container, .recent-posts-content
p{font-size:14px}.comment-form-cookies-consent{display:none}.tribe-common .tribe-events-c-search__button{background-color:#ffb728}.single-tribe_events .fusion-events-featured-image .fusion-events-single-title-content{display:none}</style> <script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCG6FB3');</script> </head><body class="post-template-default single single-post postid-122145 single-format-standard tribe-no-js tribe-theme-Avada tribe-events-filter-view tribe-filters-closed tribe-filters-horizontal tribe-filters-live-update fusion-image-hovers fusion-pagination-sizing fusion-button_size-xlarge fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no avada fusion-body ltr fusion-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-parallax-effect avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-yes avada-menu-icon-position-left avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-right">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper fusion-header-shadow"><div class="fusion-header-v5 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-and-logo fusion-header-menu-align-center fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignright">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="0px" data-margin-bottom="5px" data-margin-left="0px" data-margin-right="0px">
<a class="fusion-logo-link" href="https://www.catholic.sg/">
<img src="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_tight_crop_280.png" srcset="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_tight_crop_280.png 1x" width="280" height="103" alt="The Roman Catholic Archdiocese of Singapore Logo" data-retina_logo_url="" class="fusion-standard-logo" />
<img src="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_tight_crop_200.png" srcset="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_tight_crop_200.png 1x" width="200" height="74" alt="The Roman Catholic Archdiocese of Singapore Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
<img src="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_no_wordings_65.png" srcset="https://www.catholic.sg/wp-content/uploads/2019/07/Archdiocese_coat_of_arms_no_wordings_65.png 1x, https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-114.png 2x" width="65" height="65" style="max-height:65px;height:auto;" alt="The Roman Catholic Archdiocese of Singapore Logo" data-retina_logo_url="https://www.catholic.sg/wp-content/uploads/2016/05/Archd-logo-col-web-trans-114.png" class="fusion-sticky-logo" />
</a></div><div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row">
<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu-v1-0" class="fusion-menu"><li id="menu-item-59777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59777 fusion-dropdown-menu" data-item-id="59777"><a href="#" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a><ul role="menu" class="sub-menu"><li id="menu-item-59778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59778 fusion-dropdown-submenu"><a href="https://www.catholic.sg/about/" class="fusion-bar-highlight"><span>Our Archdiocese</span></a></li><li id="menu-item-59780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59780 fusion-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="http://history.catholic.sg/" class="fusion-bar-highlight"><span>Our History</span></a></li><li id="menu-item-59781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59781 fusion-dropdown-submenu"><a href="https://www.catholic.sg/our-channels/" class="fusion-bar-highlight"><span>Our Channels</span></a></li><li id="menu-item-65125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65125 fusion-dropdown-submenu"><a href="https://www.catholic.sg/notices/" class="fusion-bar-highlight"><span>Latest Notices &#038; Messages</span></a></li></ul></li><li id="menu-item-59720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59720 fusion-dropdown-menu" data-item-id="59720"><a href="#" class="fusion-bar-highlight"><span class="menu-text">OUR FAITH</span></a><ul role="menu" class="sub-menu"><li id="menu-item-10928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10928 fusion-dropdown-submenu"><a href="https://www.catholic.sg/our-faith/" class="fusion-bar-highlight"><span>Introduction</span></a></li><li id="menu-item-11973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11973 fusion-dropdown-submenu"><a href="https://www.catholic.sg/our-faith/catholic-stance-towards-non-christian-religions/" class="fusion-bar-highlight"><span>Catholic Stance Towards Non-Christian Religions</span></a></li><li id="menu-item-13624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13624 fusion-dropdown-submenu"><a href="https://www.catholic.sg/our-faith/declarationoffaith/" class="fusion-bar-highlight"><span>Declaration of Faith</span></a></li><li id="menu-item-10918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10918 fusion-dropdown-submenu"><a href="https://www.catholic.sg/our-faith/sacredscripture/" class="fusion-bar-highlight"><span>Sacred Scripture</span></a></li><li id="menu-item-50489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50489 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Liturgy</span></a><ul role="menu" class="sub-menu"><li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a href="https://www.catholic.sg/our-faith/liturgy/" class="fusion-bar-highlight"><span>Liturgical Policies</span></a></li><li id="menu-item-50490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50490"><a href="https://www.catholic.sg/articles-liturgy/" class="fusion-bar-highlight"><span>Articles on Liturgy</span></a></li></ul></li><li id="menu-item-15822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15822 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Prayers</span></a><ul role="menu" class="sub-menu"><li id="menu-item-20017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20017"><a href="/articles/a-meeting-of-hearts/" class="fusion-bar-highlight"><span>Why and How to Pray</span></a></li><li id="menu-item-16218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16218"><a href="https://www.catholic.sg/our-faith/thelordsprayer/" class="fusion-bar-highlight"><span>The Lord&#8217;s Prayer</span></a></li><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="https://www.catholic.sg/our-faith/prayers/divine-office-lauds/" class="fusion-bar-highlight"><span>The Divine Office</span></a></li><li id="menu-item-18268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18268"><a href="https://www.catholic.sg/our-faith/the-angelus/" class="fusion-bar-highlight"><span>The Angelus</span></a></li><li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://www.catholic.sg/our-faith/prayerbook/" class="fusion-bar-highlight"><span>Our Prayer Book</span></a></li><li id="menu-item-15995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15995"><a href="https://www.catholic.sg/our-faith/otherprayers/" class="fusion-bar-highlight"><span>Other Prayers</span></a></li><li id="menu-item-10917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10917"><a href="https://www.catholic.sg/our-faith/frequently-asked-questions/" class="fusion-bar-highlight"><span>FAQs About Faith</span></a></li></ul></li><li id="menu-item-59804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59804 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Resources</span></a><ul role="menu" class="sub-menu"><li id="menu-item-10916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10916"><a href="https://www.catholic.sg/our-faith/resources/" class="fusion-bar-highlight"><span>Let&#8217;s Get Started!</span></a></li><li id="menu-item-12638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12638"><a href="https://www.catholic.sg/our-faith/resources/knowing-the-faith/" class="fusion-bar-highlight"><span>Knowing the Faith</span></a></li><li id="menu-item-12639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12639"><a href="https://www.catholic.sg/our-faith/resources/living-the-faith/" class="fusion-bar-highlight"><span>Living the Faith</span></a></li><li id="menu-item-21564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21564"><a href="https://www.catholic.sg/our-faith/laudato-si-care-common-home/" class="fusion-bar-highlight"><span>Laudato Si&#8217;</span></a></li></ul></li></ul></li><li id="menu-item-59721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59721 fusion-dropdown-menu" data-item-id="59721"><a href="#" class="fusion-bar-highlight"><span class="menu-text">PARTICIPATE</span></a><ul role="menu" class="sub-menu"><li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/" class="fusion-bar-highlight"><span>Introduction</span></a></li><li id="menu-item-60610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60610 fusion-dropdown-submenu"><a href="https://www.catholic.sg/conversation/" class="fusion-bar-highlight"><span>CatholicSG Conversation</span></a></li><li id="menu-item-10962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10962 fusion-dropdown-submenu"><a href="https://www.catholic.sg/becomingcatholic/" class="fusion-bar-highlight"><span>Becoming Catholic</span></a></li><li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/returning-catholics/" class="fusion-bar-highlight"><span>Returning Catholics</span></a></li><li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10960 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/new-evangelisation/" class="fusion-bar-highlight"><span>New Evangelisation</span></a></li><li id="menu-item-55947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55947 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/share_rcia/" class="fusion-bar-highlight"><span>Share Our Faith</span></a></li><li id="menu-item-12130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12130 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/formation/" class="fusion-bar-highlight"><span>Faith Formation</span></a></li><li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/vocations/" class="fusion-bar-highlight"><span>Vocations</span></a></li><li id="menu-item-13518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13518 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/marriageandfamily/" class="fusion-bar-highlight"><span>Marriage &#038; Family</span></a></li><li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/youthandyoungadults/" class="fusion-bar-highlight"><span>Youths &#038; Young Adults</span></a></li><li id="menu-item-75931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75931 fusion-dropdown-submenu"><a href="https://www.catholic.sg/activities-for-children/" class="fusion-bar-highlight"><span>Children</span></a></li><li id="menu-item-10959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10959 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/catholic-schools/" class="fusion-bar-highlight"><span>Catholic Schools</span></a></li><li id="menu-item-59805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59805 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Let Us Pray&#8230;</span></a><ul role="menu" class="sub-menu"><li id="menu-item-12869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12869"><a href="https://www.catholic.sg/get-assistance/pray-for-someone/" class="fusion-bar-highlight"><span>Pray for Someone</span></a></li><li id="menu-item-43881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43881"><a href="https://www.catholic.sg/our-faith/prayerbook/" class="fusion-bar-highlight"><span>My Prayer Book</span></a></li></ul></li><li id="menu-item-19431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431 fusion-dropdown-submenu"><a href="https://www.catholic.sg/proud2b-2/" class="fusion-bar-highlight"><span>#proud2bCatholic</span></a></li><li id="menu-item-22291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22291 fusion-dropdown-submenu"><a href="https://www.catholic.sg/participate/just-for-fun/" class="fusion-bar-highlight"><span>Just for Fun Quiz</span></a></li></ul></li><li id="menu-item-39462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39462 fusion-dropdown-menu" data-item-id="39462"><a href="#" class="fusion-bar-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li id="menu-item-56264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56264 fusion-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://stories.catholic.sg" class="fusion-bar-highlight"><span>Stories</span></a></li><li id="menu-item-56265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56265 fusion-dropdown-submenu"><a href="https://www.catholic.sg/articles/" class="fusion-bar-highlight"><span>Reflections</span></a></li></ul></li><li id="menu-item-59722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59722 fusion-dropdown-menu" data-item-id="59722"><a href="#" class="fusion-bar-highlight"><span class="menu-text">EVENTS</span></a><ul role="menu" class="sub-menu"><li id="menu-item-12876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12876 fusion-dropdown-submenu"><a href="/events/" class="fusion-bar-highlight"><span>View Events</span></a></li><li id="menu-item-28925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28925 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Publicise Event</span></a><ul role="menu" class="sub-menu"><li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="/events/announcement-advertisement-request/" class="fusion-bar-highlight"><span>Announcement &#038; Advertisement Request</span></a></li><li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="/events/publicise-event/" class="fusion-bar-highlight"><span>Event Submission Process</span></a></li></ul></li><li id="menu-item-13332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13332 fusion-dropdown-submenu"><a href="https://www.catholic.sg/events/catholic-liturgical-calendar/" class="fusion-bar-highlight"><span>Catholic Liturgical Calendar</span></a></li><li id="menu-item-24850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24850 fusion-dropdown-submenu"><a href="https://www.catholic.sg/events/confirmation-dates-2/" class="fusion-bar-highlight"><span>Confirmation Dates 2020</span></a></li><li id="menu-item-24851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24851 fusion-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.flickr.com/photos/catholicsg/albums" class="fusion-bar-highlight"><span>Event Photos</span></a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41035 fusion-dropdown-submenu"><a href="https://www.catholic.sg/events/past-events/" class="fusion-bar-highlight"><span>Past Events &#038; Livestreams Archive</span></a></li></ul></li><li id="menu-item-59723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59723 fusion-dropdown-menu" data-item-id="59723"><a href="#" class="fusion-bar-highlight"><span class="menu-text">VISIT &#038; MASS</span></a><ul role="menu" class="sub-menu"><li id="menu-item-76577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76577 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Booking for Mass</span></a><ul role="menu" class="sub-menu"><li id="menu-item-76581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76581"><a target="_blank" rel="noopener noreferrer" href="https://mycatholic.sg/faq" class="fusion-bar-highlight"><span>FAQ on registration &#038; booking of Mass</span></a></li><li id="menu-item-76578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76578"><a target="_blank" rel="noopener noreferrer" href="https://mycatholic.sg/register" class="fusion-bar-highlight"><span>Register at myCatholic.sg</span></a></li><li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a target="_blank" rel="noopener noreferrer" href="https://mycatholic.sg/schedule" class="fusion-bar-highlight"><span>Check Mass booking schedule</span></a></li><li id="menu-item-76579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76579"><a target="_blank" rel="noopener noreferrer" href="https://mycatholic.sg/login" class="fusion-bar-highlight"><span>Book your Mass</span></a></li><li id="menu-item-76582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76582"><a target="_blank" rel="noopener noreferrer" href="https://mycatholic.sg/help" class="fusion-bar-highlight"><span>Help on registration &#038; Mass booking</span></a></li></ul></li><li id="menu-item-26500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26500 fusion-dropdown-submenu"><a href="https://www.catholic.sg/visit-mass/" class="fusion-bar-highlight"><span>Introduction</span></a></li><li id="menu-item-47694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47694 fusion-dropdown-submenu"><a href="https://www.catholic.sg/visit-mass/livestream/" class="fusion-bar-highlight"><span>Livestream</span></a></li><li id="menu-item-24836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24836 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/find_mass/" class="fusion-bar-highlight"><span>Find A Mass</span></a></li><li id="menu-item-40449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40449 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/singapore-mass-schedule-catholic/" class="fusion-bar-highlight"><span>Mass Schedules</span></a></li><li id="menu-item-24837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24837 fusion-dropdown-submenu"><a href="https://www.catholic.sg/mass-readings/" class="fusion-bar-highlight"><span>Mass Readings</span></a></li><li id="menu-item-24838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24838 fusion-dropdown-submenu"><a href="https://www.catholic.sg/visit-mass/the-order-of-mass/" class="fusion-bar-highlight"><span>The Order Of Mass</span></a></li><li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852 fusion-dropdown-submenu"><a href="https://www.catholic.sg/visit-mass/days-of-obligation/" class="fusion-bar-highlight"><span>Days of Obligation &#038; Important Services</span></a></li><li id="menu-item-64226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64226 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/find_service/" class="fusion-bar-highlight"><span>Prayers, Devotions, &#038; Services</span></a></li><li id="menu-item-24854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24854 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/go-for-confession/" class="fusion-bar-highlight"><span>Go for Confession</span></a></li></ul></li><li id="menu-item-59724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59724 fusion-dropdown-menu" data-item-id="59724"><a href="#" class="fusion-bar-highlight"><span class="menu-text">GET ASSISTANCE</span></a><ul role="menu" class="sub-menu"><li id="menu-item-24840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24840 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/" class="fusion-bar-highlight"><span>Social Services</span></a></li><li id="menu-item-70591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70591 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>COVID-19</span></a><ul role="menu" class="sub-menu"><li id="menu-item-68985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68985"><a href="https://www.catholic.sg/coronavirus/" class="fusion-bar-highlight"><span>Updates &#038; Guidelines</span></a></li><li id="menu-item-76792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76792"><a href="https://www.catholic.sg/faqs-on-resumption-of-mass-on-phase-ii/" class="fusion-bar-highlight"><span>FAQs: Resumption of Masses (Updated as of 8 Oct 2020)</span></a></li><li id="menu-item-71075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71075"><a href="https://www.catholic.sg/offertory/" class="fusion-bar-highlight"><span>Church Donation</span></a></li><li id="menu-item-70595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70595"><a href="https://www.catholic.sg/catholics-countering-covid-19/" class="fusion-bar-highlight"><span>Reflection Series</span></a></li><li id="menu-item-72319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72319"><a href="https://www.catholic.sg/ministeringonline/" class="fusion-bar-highlight"><span>Ministering online through COVID-19</span></a></li></ul></li><li id="menu-item-44444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44444 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/hospital-pastoral-care/" class="fusion-bar-highlight"><span>Hospital Pastoral Care</span></a></li><li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/prayer-requests/" class="fusion-bar-highlight"><span>Ask for Prayers</span></a></li><li id="menu-item-40440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40440 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/programmes-by-catholic-church/" class="fusion-bar-highlight"><span>Programmes Provided</span></a></li><li id="menu-item-43719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43719 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/support-services-by-catholic-church-in-singapore/" class="fusion-bar-highlight"><span>Support Services Provided</span></a></li><li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718 fusion-dropdown-submenu"><a href="https://www.catholic.sg/countering-fake-news/" class="fusion-bar-highlight"><span>Countering Fake News</span></a></li><li id="menu-item-51158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51158 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/report-an-incident/" class="fusion-bar-highlight"><span>Report an Incident</span></a></li><li id="menu-item-59806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59806 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Chancery Service</span></a><ul role="menu" class="sub-menu"><li id="menu-item-28211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28211"><a href="http://chancery.catholic.sg/" class="fusion-bar-highlight"><span>About The Chancery</span></a></li><li id="menu-item-28216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28216"><a href="https://chancery.catholic.sg/change-of-details/" class="fusion-bar-highlight"><span>Change Parish or Organisation Details</span></a></li><li id="menu-item-28212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28212"><a href="https://chancery.catholic.sg/statement-suitability-ministry/" class="fusion-bar-highlight"><span>Statement of Suitability for Ministry</span></a></li><li id="menu-item-28214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28214"><a href="https://chancery.catholic.sg/conflict-resolution-2/" class="fusion-bar-highlight"><span>Conflict Resolution Process</span></a></li><li id="menu-item-28215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28215"><a href="https://chancery.catholic.sg/terms-parish-columbaria/" class="fusion-bar-highlight"><span>Terms for Parish Columbaria</span></a></li></ul></li><li id="menu-item-59807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59807 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>Communication Services</span></a><ul role="menu" class="sub-menu"><li id="menu-item-35950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35950"><a href="https://archcomms.catholic.sg/" class="fusion-bar-highlight"><span>ArchComms</span></a></li><li id="menu-item-35951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35951"><a href="https://archcomms.catholic.sg/policies-guidelines/" class="fusion-bar-highlight"><span>Policies, Guidelines &#038; Copyright</span></a></li><li id="menu-item-35952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35952"><a href="https://archcomms.catholic.sg/resources/" class="fusion-bar-highlight"><span>Other Resources</span></a></li><li id="menu-item-35953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35953"><a href="https://archcomms.catholic.sg/request/" class="fusion-bar-highlight"><span>Request for Account</span></a></li></ul></li><li id="menu-item-44705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44705 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/organisation-contact-details-information/?gr3ApI=502" class="fusion-bar-highlight"><span>Professional Standards Office</span></a></li><li id="menu-item-24845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24845 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/search-support-services-singapore-catholic-church/" class="fusion-bar-highlight"><span>Other Support Services</span></a></li><li id="menu-item-24846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24846 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/getassistance-faqs/" class="fusion-bar-highlight"><span>Frequently Asked Questions</span></a></li></ul></li><li id="menu-item-26814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26814 fusion-dropdown-menu" data-item-id="26814"><a href="#" class="fusion-bar-highlight"><span class="menu-text">DIRECTORY</span></a><ul role="menu" class="sub-menu"><li id="menu-item-24982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24982 fusion-dropdown-submenu"><a href="/directory/singapore_catholic_church/" class="fusion-bar-highlight"><span>Church Directory</span></a></li><li id="menu-item-24983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24983 fusion-dropdown-submenu"><a href="/directory/singapore_catholic_church/parish/" class="fusion-bar-highlight"><span>Parish Information</span></a></li><li id="menu-item-24848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24848 fusion-dropdown-submenu"><a href="https://www.catholic.sg/visit-mass/map-of-churches/" class="fusion-bar-highlight"><span>Map of Churches</span></a></li><li id="menu-item-26717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26717 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/chapel-prayer-halls/" class="fusion-bar-highlight"><span>Chapel &#038; Prayer Halls</span></a></li><li id="menu-item-24857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24857 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/priest_clergy/" class="fusion-bar-highlight"><span>Priest / Clergy Listing</span></a></li><li id="menu-item-24859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24859 fusion-dropdown-submenu"><a href="/directory/singapore_catholic_church/organisation-details/?G1ZTpe=Communities" class="fusion-bar-highlight"><span>Religious</span></a></li><li id="menu-item-24858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24858 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/sacerdotal_anniversaries/" class="fusion-bar-highlight"><span>Sacerdotal Anniversaries</span></a></li></ul></li><li id="menu-item-59725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59725 fusion-dropdown-menu" data-item-id="59725"><a href="#" class="fusion-bar-highlight"><span class="menu-text">ARCHBISHOP</span></a><ul role="menu" class="sub-menu"><li id="menu-item-24889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24889 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/" class="fusion-bar-highlight"><span>Introduction</span></a></li><li id="menu-item-24885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24885 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/about/" class="fusion-bar-highlight"><span>About</span></a></li><li id="menu-item-33602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33602 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/from-vision-to-reality/" class="fusion-bar-highlight"><span>From Vision to Reality</span></a></li><li id="menu-item-24888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24888 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/scripture-reflection/" class="fusion-bar-highlight"><span>Daily Scripture Reflection</span></a></li><li id="menu-item-24878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24878 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/pastoral-letters/" class="fusion-bar-highlight"><span>Pastoral Letters</span></a></li><li id="menu-item-24877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24877 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/votive-homilies/" class="fusion-bar-highlight"><span>Votive Homilies</span></a></li><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59811 fusion-dropdown-submenu"><a href="#" class="fusion-bar-highlight"><span>His Messages</span></a><ul role="menu" class="sub-menu"><li id="menu-item-24882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24882"><a href="https://www.catholic.sg/archbishop/his-messages/current-events/" class="fusion-bar-highlight"><span>Current Events</span></a></li><li id="menu-item-24883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24883"><a href="https://www.catholic.sg/archbishop/his-messages/catholic-occasions/" class="fusion-bar-highlight"><span>Catholic Occasions</span></a></li><li id="menu-item-24881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24881"><a href="https://www.catholic.sg/archbishop/his-messages/other-occasions/" class="fusion-bar-highlight"><span>Other Occasions</span></a></li></ul></li><li id="menu-item-24884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24884 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/his-messages/speeches/" class="fusion-bar-highlight"><span>Speeches</span></a></li><li id="menu-item-24879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24879 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/announcements-news/" class="fusion-bar-highlight"><span>Archbishop News</span></a></li><li id="menu-item-24887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24887 fusion-dropdown-submenu"><a href="https://www.catholic.sg/archbishop/video-gallery/" class="fusion-bar-highlight"><span>Video Gallery</span></a></li><li id="menu-item-24876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24876 fusion-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.catholic.sg/archbishop/cathedralofthegoodshepherd/" class="fusion-bar-highlight"><span>Cathedral of the Good Shepherd</span></a></li></ul></li><li id="menu-item-59782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59782 fusion-dropdown-menu" data-item-id="59782"><a href="#" class="fusion-bar-highlight"><span class="menu-text">CONTACT</span></a><ul role="menu" class="sub-menu"><li id="menu-item-59783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59783 fusion-dropdown-submenu"><a href="https://www.catholic.sg/contact/general/" class="fusion-bar-highlight"><span>General Enquiry</span></a></li><li id="menu-item-59784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59784 fusion-dropdown-submenu"><a href="https://www.catholic.sg/contact/events/" class="fusion-bar-highlight"><span>Events Calendar Enquiry</span></a></li><li id="menu-item-59785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59785 fusion-dropdown-submenu"><a href="https://www.catholic.sg/contact/directory/" class="fusion-bar-highlight"><span>Church Directory Enquiry</span></a></li><li id="menu-item-59786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59786 fusion-dropdown-submenu"><a href="https://archcomms.catholic.sg/contact/?gr3ApI=513" class="fusion-bar-highlight"><span>Media Contact</span></a></li><li id="menu-item-59787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59787 fusion-dropdown-submenu"><a href="https://www.catholic.sg/get-assistance/prayer-requests/" class="fusion-bar-highlight"><span>Prayer Requests Submissions</span></a></li><li id="menu-item-59788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59788 fusion-dropdown-submenu"><a href="https://www.catholic.sg/directory/singapore_catholic_church/" class="fusion-bar-highlight"><span>Parishes/Organisations Contact</span></a></li><li id="menu-item-100737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100737 fusion-dropdown-submenu"><a href="https://www.catholic.sg/donate/" class="fusion-bar-highlight"><span>Give</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.catholic.sg/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..." />
</label></div><div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /></div></div></form></div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav><div class="fusion-clearfix"></div><div class="fusion-mobile-menu-search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.catholic.sg/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..." />
</label></div><div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /></div></div></form></div></div></div></div></div><div class="fusion-clearfix"></div>
</header><div id="sliders-container"></div><div class="avada-page-titlebar-wrapper"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="width: 100%;">
<article id="post-122145" class="post post-122145 type-post status-publish format-standard has-post-thumbnail hentry category-scripture-reflection"><h1 class="entry-title fusion-post-title">13 October, 2020, Tuesday, 28th Week, Ordinary Time</h1><div class="post-content"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 hundred-percent-fullwidth non-hundred-percent-height-scrolling" style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;'><div class="fusion-builder-row fusion-row "><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last fusion-column-no-min-height 1_1" style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-column-content-centered"><div class="fusion-column-content"><style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-text fusion-title-size-one" style="margin-top:20px;margin-bottom:20px;"><h1 class="title-heading-left" style="margin:0;">ESSENCE OF CHRISTIANITY:  LOVING RELATIONSHIPS</h1></div><div class="fusion-text"><hr /><p>SCRIPTURE READINGS: [GALATIANS 5:1-6; LUKE 11:37-41]</p></div><div class="fusion-text"><p style="text-align: justify"><strong>When a scribe, that is, one who was an expert on the Jewish scriptures asked Jesus &#8220;Which commandment is the first of all?&#8221;</strong> Jesus answered, &#8220;The first is, &#8216;Hear, O Israel: the Lord our God, the Lord is one; you shall love the Lord your God with all your heart, and with all your soul, and with all your mind, and with all your strength.&#8217; The second is this, &#8216;You shall love your neighbor as yourself.&#8217; There is no other commandment greater than these.&#8221; (Mk 12:28-31) Indeed, when the scribe repeated the words of Jesus, concluding that &#8220;this is much more important than all whole burnt offerings and sacrifices&#8221;, the Lord responded, &#8220;You are not far from the kingdom of God.&#8221; (Mk 12:33f)</p><p style="text-align: justify"><strong>Indeed, the heart of Christianity and of all religion is love of God, neighbor and self.  This is the ultimate measure of a true religion.  </strong>We can profess the right doctrines and have all the knowledge about God and what we should do in living our faith.   But if we are without love for God and without a personal relationship with Him and expressed in our love for ourselves and our neighbours, then we have missed out the essence of our faith.  We have reduced it to a religion of practices, rules and laws.  It could become just some external observance without having the right motive or even consciousness of what we are doing.  It becomes a routine and repetitive performance of rituals and customs without understanding and meaning.  This is always the temptation of many old Catholics, and especially cradle Catholics who just imbibed the practices of the faith but not the spirit of it.</p><p style="text-align: justify"><strong>This was why Jesus reprimanded the Pharisees in today&#8217;s gospel.  He exposed their hypocrisy for being so meticulous in observing the ablutions for washing before eating, but their lives were not transformed.  </strong>&#8220;Oh, you Pharisees! You clean the outside of cup and plate, while inside yourselves you are filled with extortion and wickedness.  Fools! Did not he who made the outside make the inside too? Instead, give alms from what you have and then indeed everything will be clean for you.&#8221;  In other words, what is the use of such external demonstration of their faith in God by observing the Laws externally but we have not grown in charity and love for others.   This is why the Lord told them that it is more important to purify their minds and hearts first so that they could love their neighbours as much as they claimed to honour God by their washing ablutions.  Without love, observance of the laws would be just for show, vanity and pride.   It only makes them worse.</p><p style="text-align: justify"><strong>This explains why the Lord concluded the rebuke by saying, &#8220;Instead, give alms from what you have and then indeed everything will be clean for you.&#8221;</strong>  Giving alms is a sign of generosity and the capacity to feel with others.  Our generosity reveals the purity of our heart and our love for God and our neighbours.  The opposite is greed and selfishness.  St Peter wrote, &#8220;Above all, maintain constant love for one another, for love covers a multitude of sins.&#8221;  The Pharisees on the contrary were selfish with their money towards God and to the poor.  Like the cup that looks clean on the outside but inside it is filthy with extortion and wickedness.  They should purify their hearts instead of being concerned with ritual purity.  This is not to deny the beauty of these customs and rituals.  But unless the heart is moved to purity as well, such external performances would only hide their sins.  Indeed, entering the Kingdom of God in Jesus&#8217; understanding is not based on observance of the laws or becoming an elite group like the Pharisees.  Rather, entry into the Kingdom is purely by the grace of God.  Our response should be one of humility and sincerity.  This is then expressed in our love for God and others by giving ourselves and our resources to help others.  The Lord called them &#8220;fools&#8221; because they were blind to the truth.  Since God made both the inside and outside, both the external and internal aspects are important.</p><p style="text-align: justify"><strong>Indeed, this same message is taken up by St Paul in the first reading.  </strong>The Gentile Christians were told by the Judaizers that unless they kept the Law, they would not be saved.   But Paul argued strongly against this erroneous teaching.  Hence, if the Gentile Christians were to accept circumcision then, he wrote, &#8220;Everyone who accepts circumcision is obliged to keep the whole Law.  But if you do look to the Law to make you justified, then you have separated yourselves from Christ, and have fallen from grace.&#8221; It would imply that Christ&#8217;s death and resurrection was not sufficient to save us but we are saved by the Law.  But as he had shown earlier, the Law cannot save us because we do not have the capacity to observe all the laws.   Laws enslave us and paralyze us.  Laws put fears into our hearts.</p><p style="text-align: justify"><strong>This situation of the Gentile Christians mirrors the attitude of our Catholics as well.</strong>  Although we believe that it is by the grace of God that we are saved and that God forgives us and set us free from sin and death, Catholics are always fearful of breaking the laws of God and the laws of the Church.  Some of us are so scrupulous in observing the laws like the Pharisees and over scrupulous in confessing every small little sin or negligence they committed for fear that if they are not confessed, God would condemn them and they would not be forgiven completely.  This is not because we love God or love others but we love ourselves more.  We are afraid that if we break one of the laws, we might be punished in hell or purgatory.  Catholics tend to live with a guilt complex.  Perhaps, some left the Catholic Faith to join the Protestants because they felt too burdened by the many laws of the Church, whereas Christian churches emphasize that salvation is by grace alone.   I am not too sure whether all Catholics really believe that justification is by faith in Christ alone, or whether over and above believing in Jesus, we are saved by obedience to the laws.</p><p style="text-align: justify"><strong>We must reclaim the centrality of Christian faith in Christ who has set us free by His death and took upon our curse in His body.</strong>  By dying, God has forgiven us all unconditionally.  By His death, His love has overcome hatred and selfishness and He has shown us the way.  By His death and resurrection, He gave us the Spirit to love as He has loved.   Sanctification, that is living a good life, is the result of God&#8217;s love in our hearts.  This is why the responsorial psalm says, &#8220;Lord, let your love come upon me, the saving help of your promise.   I shall walk in the path of freedom for I seek your precepts.  Your commands have been my delight; these I have loved. I will worship your commands and love them and ponder your statutes.&#8221;  Salvation is through faith in Christ alone.</p><p style="text-align: justify"><strong>Not being a slave to the Law does not mean that we live selfishly, without consideration for others and without charity.  This would be an abuse of the freedom given to us.  </strong>On the contrary, if we claim that we have faith in Christ who has set us free from sin and death, then this faith must be demonstrated in living a life of love expressed in good works.  &#8220;Christians are told by the Spirit to look to faith for, since in Christ Jesus whether you are circumcised or not makes no difference &#8211; what matters is faith that makes its power felt through love.&#8221;  Love is the sign of faith.  This where we must be reminded by St James, &#8220;What good is it, my brothers and sisters, if you say you have faith but do not have works? Can faith save you? So faith by itself, if it has no works, is dead. But someone will say, &#8216;You have faith and I have works.&#8217;  Show me your faith apart from your works, and I by my works will show you my faith.&#8221;  (Jms 2:14,17,18) Indeed, St Paul wrote, &#8220;The one who loves another has fulfilled the law. Love is the fulfilling of the law.&#8221;  (Rom 13:8,10)</p><p style="text-align: justify"><strong>But love cannot be compelled from the outside.</strong>  The only coercion is by the force of love itself, but it is not an external pressure.   This was how St Paul felt when he wrote, &#8220;For the love of Christ urges us on, because we are convinced that one has died for all; therefore all have died.  And he died for all, so that those who live might live no longer for themselves, but for him who died and was raised for them.&#8221;  (2 Cor 5:14f) So St Paul urges us, &#8220;when Christ freed us, he meant us to remain free.  Stand firm, therefore, and do not submit again to the yoke of slavery.&#8221;   Let us walk in the Spirit of Christ&#8217;s love which we have received.</p></div></div></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1" style='margin-top:0px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><div class="fusion-text"><hr /><p><span style="font-size: 10pt">Written by The Most Rev William Goh, Roman Catholic Archbishop of Singapore &copy; All Rights Reserved. The contents of this page may not be reproduced, in whole or in part, in any form or by any means, without the prior written permission from the Archbishop&#8217;s Office. This includes extracts, quotations, and summaries.</span></p><hr /></div><div class="fusion-clearfix"></div></div></div><div class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-3 fusion-one-full fusion-column-first fusion-column-last fusion-column-no-min-height 1_1" style='margin-top:20px;margin-bottom:20px;'><div class="fusion-column-wrapper" style="background-color:#e3f1f4;padding: 20px 20px 20px 20px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;" data-bg-url=""><style type="text/css"></style><div class="fusion-title title fusion-title-2 fusion-sep-none fusion-title-text fusion-title-size-five" style="margin-top:0px;margin-bottom:0px;"><h5 class="title-heading-left" style="margin:0;">Best Practices for Using the Daily Scripture Reflections</h5></div><div class="fusion-text"><ul><li><span style="font-size: 8pt"><em>Encounter God through the spirit of prayer and the scripture by reflecting and praying the Word of God daily. The purpose is to bring you to prayer and to a deeper union with the Lord on the level of the heart.</em></span></li><li><span style="font-size: 8pt"><em>Daily reflections when archived will lead many to accumulate all the reflections of the week and pray in one sitting. This will compromise your capacity to enter deeply into the Word of God, as the tendency is to read for knowledge rather than a prayerful reading of the Word for the purpose of developing a personal and affective relationship with the Lord.</em></span></li><li><span style="font-size: 8pt"><em>It is more important to pray deeply, not read widely. The current reflections of the day would be more than sufficient for anyone who wants to pray deeply and be led into an intimacy with the Lord.</em></span></li></ul><p><span style="font-size: 8pt"><em>Note: You may share this reflection with someone. However, please note that reflections are not archived online nor will they be available via email request.</em></span></p></div><div class="fusion-clearfix"></div></div></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share This!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.catholic.sg/13-october-2020-tuesday-28th-week-ordinary-time/" data-a2a-title="13 October, 2020, Tuesday, 28th Week, Ordinary Time"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F&amp;linkname=13%20October%2C%202020%2C%20Tuesday%2C%2028th%20Week%2C%20Ordinary%20Time" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F&amp;linkname=13%20October%2C%202020%2C%20Tuesday%2C%2028th%20Week%2C%20Ordinary%20Time" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F&amp;linkname=13%20October%2C%202020%2C%20Tuesday%2C%2028th%20Week%2C%20Ordinary%20Time" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.catholic.sg%2F13-october-2020-tuesday-28th-week-ordinary-time%2F&amp;linkname=13%20October%2C%202020%2C%20Tuesday%2C%2028th%20Week%2C%20Ordinary%20Time" title="Gmail" rel="nofollow noopener" target="_blank"></a></div></div></div><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.catholic.sg/author/trcas-pa/" title="Posts by Magdalene Lee" rel="author">Magdalene Lee</a></span></span><span class="updated rich-snippet-hidden">2020-10-13T00:37:16+08:00</span>
</article>
</section></div>
</main><div class="fusion-footer fusion-footer-parallax">
<footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><style type="text/css" data-id="nav_menu-48">@media (max-width: 800px){#nav_menu-48{text-align:initial !important}}</style><section id="nav_menu-48" class="fusion-widget-mobile-align-initial fusion-widget-align-left fusion-footer-widget-column widget widget_nav_menu" style="text-align: left;"><h4 class="widget-title">Admin Links</h4><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-59871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59871"><a target="_blank" rel="noopener noreferrer" href="http://intranet.catholic.sg/">Archdiocese Intranet</a></li><li id="menu-item-59872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59872"><a href="https://www.catholic.sg/login/">Website Login</a></li><li id="menu-item-59873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59873"><a href="https://www.catholic.sg/pdpa-policy/">Archdiocese PDPA Policy</a></li><li id="menu-item-59874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59874"><a href="https://www.catholic.sg/terms/">Terms &#038; Conditions</a></li></ul></div><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><style type="text/css" data-id="nav_menu-49">@media (max-width: 800px){#nav_menu-49{text-align:initial !important}}</style><section id="nav_menu-49" class="fusion-widget-mobile-align-initial fusion-widget-align-center fusion-footer-widget-column widget widget_nav_menu" style="padding: 0px;text-align: center;"><h4 class="widget-title">Vibrant, Evangelising, &#038; Missionary Church</h4><div class="menu-footer-centre-container"><ul id="menu-footer-centre" class="menu"><li id="menu-item-59875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59875"><a href="https://www.catholic.sg/offertory-2">Donate Now</a></li><li id="menu-item-59876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59876"><a href="https://www.catholic.sg/seek-opportunities/">Work &#038; Volunteer Opportunities</a></li><li id="menu-item-76872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76872"><a href="https://catholicfoundation.secure.force.com/gift/Contribute"><center><a href="https://catholicfoundation.secure.force.com/gift/Contribute" target="_blank" rel="noopener noreferrer"> <img src="https://www.catholic.sg/wp-content/uploads/2020/07/GIFT_bw.png" alt="GIFT" width="100" height="99"></a></center></a></li></ul></div><div style="clear:both;"></div></section></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><style type="text/css" data-id="nav_menu-51">@media (max-width: 800px){#nav_menu-51{text-align:initial !important}}</style><section id="nav_menu-51" class="fusion-widget-mobile-align-initial fusion-widget-align-right fusion-footer-widget-column widget widget_nav_menu" style="text-align: right;"><h4 class="widget-title">Archdiocese Media</h4><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-59885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59885"><a href="https://www.catholic.sg/participate/bulletin/">Archdiocese eBulletin</a></li><li id="menu-item-59886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59886"><a target="_blank" rel="noopener noreferrer" href="https://catholicnews.sg/">Catholic News</a></li><li id="menu-item-59887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59887"><a href="https://radio.catholic.sg">Catholic Radio</a></li><li id="menu-item-59888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59888"><a href="https://www.catholic.sg/our-channels/">Social Media</a></li></ul></div><div style="clear:both;"></div></section></div><div class="fusion-clearfix"></div></div></div>
</footer>
<footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div>
© 2014-2020 Roman Catholic Archdiocese of Singapore.  All Rights Reserved.</div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/Catholic.Sg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/catholicssg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://instagram.com/catholic.sg/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style href="https://www.youtube.com/user/CatholicsSg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style href="https://vimeo.com/catholicsg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr fusion-last-social-icon" style href="https://www.flickr.com/photos/catholicsg/albums" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style href="https://www.linkedin.com/company/catholicsg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a class="custom fusion-social-network-icon fusion-tooltip fusion-custom fusion-icon-custom" style="position:relative;" href="https://www.catholic.sg/install-telegram/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Telegram" data-toggle="tooltip" title="Telegram"><span class="screen-reader-text">Telegram</span><img src="https://www.catholic.sg/wp-content/uploads/2019/07/telegram_grey.png" style="width:auto;" alt="Telegram" /></a><a class="custom fusion-social-network-icon fusion-tooltip fusion-custom fusion-icon-custom" style="position:relative;" href="https://www.catholic.sg/radio/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="CatholicSG Radio" data-toggle="tooltip" title="CatholicSG Radio"><span class="screen-reader-text">CatholicSG Radio</span><img src="https://www.catholic.sg/wp-content/uploads/2019/07/CSG_radio.png" style="width:auto;" alt="CatholicSG Radio" /></a><a class="custom fusion-social-network-icon fusion-tooltip fusion-custom fusion-icon-custom" style="position:relative;" href="https://app.catholic.sg/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="CatholicSG App" data-toggle="tooltip" title="CatholicSG App"><span class="screen-reader-text">CatholicSG App</span><img src="https://www.catholic.sg/wp-content/uploads/2019/07/catholicSG_grey.png" style="width:auto;" alt="CatholicSG App" /></a></div></div></div></div></div>
</footer></div><div class="fusion-sliding-bar-wrapper"></div></div></div><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div>
<a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts"><style>.comment-form-url,#url{display:none}</style><style>.comment-form-email,#email{display:none}</style><script>var refTagger={settings:{bibleVersion:"RSVCE",libronixBibleVersion:"RSVCE",addLogosLink:false,appendIconToLibLinks:false,libronixLinkIcon:"dark",noSearchClassNames:[],useTooltip:true,noSearchTagNames:["h1","h2","h3"],linksOpenNewWindow:true,convertHyperlinks:false,caseInsensitive:true,tagChapters:true}};(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.src='//api.reftagger.com/v2/reftagger.js';s.parentNode.insertBefore(g,s);}(document,'script'));</script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type="text/javascript">var recaptcha_widgets={};function wp_recaptchaLoadCallback(){try{grecaptcha;}catch(err){return;}
var e=document.querySelectorAll?document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)'):document.getElementsByClassName('g-recaptcha'),form_submits;for(var i=0;i<e.length;i++){(function(el){var wid;if(!el.childNodes.length){wid=grecaptcha.render(el,{'sitekey':'6Lcu8gETAAAAAOV74Tc_XObQffW4HYlhErAPrA_D','theme':el.getAttribute('data-theme')||'light'});el.setAttribute('data-widget-id',wid);}else{wid=el.getAttribute('data-widget-id');grecaptcha.reset(wid);}})(e[i]);}}
if(typeof jQuery!=='undefined')
jQuery(document).ajaxComplete(function(evt,xhr,set){if(xhr.responseText&&xhr.responseText.indexOf('6Lcu8gETAAAAAOV74Tc_XObQffW4HYlhErAPrA_D')!==-1)
wp_recaptchaLoadCallback();});</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.catholic.sg\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf3BMUUAAAAAMzF2qHrx-r0Y7uRpp0q-dnjS-Jb&#038;ver=3.0'></script> <script type='text/javascript'>var wpcf7_recaptcha={"sitekey":"6Lf3BMUUAAAAAMzF2qHrx-r0Y7uRpp0q-dnjS-Jb","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.32'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.32'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.32'></script> <script type='text/javascript'>var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7702bdf8de","locale":"en_GB","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.32'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript'>var fusionVideoGeneralVars={"status_vimeo":"0","status_yt":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script> <script type='text/javascript'>var fusionLightboxVideoVars={"lightbox_video_width":"1280","lightbox_video_height":"720"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script> <script type='text/javascript'>var fusionLightboxVars={"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"dark","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"15000","lightbox_autoplay":"","lightbox_opacity":"0.70","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"","lightbox_path":"horizontal","lightbox_post_images":"1","lightbox_animation_speed":"slow"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script> <script type='text/javascript'>var avadaPortfolioVars={"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script> <script type='text/javascript'>var fusionBgImageVars={"content_break_point":"800"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script> <script type='text/javascript'>var fusionEqualHeightVars={"content_break_point":"800"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script> <script type='text/javascript'>var fusionVideoBgVars={"status_vimeo":"0","status_yt":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script> <script type='text/javascript'>var fusionContainerVars={"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script> <script type='text/javascript'>var fusionCountersBox={"counter_box_speed":"1000"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script> <script type='text/javascript'>var fusionMapsVars={"admin_ajax":"https:\/\/www.catholic.sg\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script> <script type='text/javascript'>var fusionRecentPostsVars={"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script> <script type='text/javascript'>var fusionTabVars={"content_break_point":"800"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script> <script type='text/javascript'>var fusionTestimonialVars={"testimonials_speed":"4000"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script> <script type='text/javascript'>var fusionVideoVars={"status_vimeo":"0"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.1.6'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script> <script type='text/javascript'>var fusionCarouselVars={"related_posts_speed":"2500","carousel_speed":"5000"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script> <script type='text/javascript'>var fusionFlexSliderVars={"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script> <script type='text/javascript'>var fusionBlogVars={"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.1.1'></script> <script type='text/javascript'>var avadaHeaderVars={"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"1","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"43","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"5px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaMenuVars={"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"1","header_sticky_tablet":"1","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.1.1'></script> <script type='text/javascript'>var fusionScrollToAnchorVars={"content_break_point":"800","container_hundred_percent_height_mobile":"0"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script> <script type='text/javascript'>var fusionTypographyVars={"site_width":"1100px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.00","elements":"h1, h2, h3, h4, h5, h6"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script> <script type='text/javascript'>var avadaCommentVars={"title_style_type":"none","title_margin_top":"20px","title_margin_bottom":"20px"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaSidebarsVars={"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","side_header_break_point":"800","header_sticky_tablet":"1","sticky_header_shrinkage":"1","nav_height":"43","sidebar_break_point":"800"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.1.1'></script> <script type='text/javascript'>var toTopscreenReaderText={"label":"Go to Top"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script> <script type='text/javascript'>var avadaToTopVars={"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaSelectVars={"avada_drop_down":"1"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaParallaxFooterVars={"side_header_break_point":"800","header_position":"top"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-parallax-footer.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaElasticSliderVars={"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.1.1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=6.1.1'></script> <script type='text/javascript'>var avadaFusionSliderVars={"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"0"};</script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.32'></script> <script type='text/javascript' src='https://www.catholic.sg/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script> <script type="text/javascript">jQuery(document).ready(function(){var ajaxurl='https://www.catholic.sg/wp-admin/admin-ajax.php';if(0<jQuery('.fusion-login-nonce').length){jQuery.get(ajaxurl,{'action':'fusion_login_nonce'},function(response){jQuery('.fusion-login-nonce').html(response);});}});</script> <script defer id="io.birdseed.script-tag" type="text/javascript" src="https://app.birdseed.io/widget.js"></script><div id="birdseed-widget-container" data-token="da71e1f11ea1e9d3ee4086bc4279d1b6"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-58885675-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-58885675-2');</script> </div></body></html>



